Supracars


Le forum francophone des TOYOTA SUPRA
Nous sommes le Mar 11 Déc 2018 09:13

Portail


Heures au format UTC + 1 heure [ Heure d’été ]





Poster un nouveau sujet Répondre au sujet  [ 3 messages ] 
Auteur Message
 Sujet du message: Reglage AVCR, mode OFF et pression max
Nouveau messagePosté: Ven 30 Aoû 2013 00:02 
Hors ligne
Ca toussotte !
Ca toussotte !
Avatar de l’utilisateur
 Site Internet  Profil

Inscription: Lun 27 Juil 2009 11:45
Messages: 268
Age: 43

Localisation: PAU (64) pyrénées atlantiques
vos attentes: Peaufiner tout ça.
J'ai installé mon avcr avec ligne apexi et downpipe meganracing + bcc + bougies plus froides ik22+filtre K&N dans boite à air stock.

Je me suis deja bien documenté.

Maintenant il faut régler les Duty Cycles pour les différents régimes (mode learning) et là j'ai plusieurs questions pour les experts qui me lisent et qui veulent bien me dépanner :

Etape 1:
J'ai mesuré les rapports "N/S" du menu "Gear Judge" pour ma boite auto et ça donne :
90 en L
50 en 2
30 en D
23 en 4è
et j'ai rentré 1 pour le 5eme rapport comme le dit la doc pour les bva.
-> j'ai bon ?

Etape 2:
J'ai rentré ces 8 "NE-pointS" pour l'auto apprentissage :
2000 3000 4000 4500 5000 5500 6000 7000

Etape 3: Pour le FeedBack speed de la régulation j'ai mis 2 1 1 1 1 (gain de l'asservissement si j'ai bien compris, léger dans un premier temps pour pas risquer le yoyo)
Etape 4: Learn Gear ouvert aux 5 rapports : O O O O O
Etape 5: Start duty 0 0 -2 -4 -4 trouvé sur le web pour une supra...
[b]Etape 6: Enfin le boost voulu en mode A : je mets 0,9bar pour y aller molo et DCycle de 30%.
[b]ESSAIS :

En mode off je prends 0.78bar. Bon ca a l'air de marcher.
- L'info pression marche bien. Le monitoring est splendide au passage, avec le mode rev-Y pour voir la pression en fonction du régimeen RPM, ça donne des ellipses, sympa, etc....
Il y a bien un DutyCycle de 0% en mode OFF donc c'est cohérent (pas de "clic clic" entendu).
En mode A :
- la commande du solenoide marche car je l'entends faire "clic".
Et là en mode A je prends direct 0,98 en accélerant bien jusqu'à 5000tours/min.
Je baisse le DCycle à 20....mais toujours pareil.

Je reviens en mode OFF, moteur en route au ralenti, je repars et je prends toujours 1bar quasiment, meme 1.01 bar pour finir...
Et quand je retourne dans le menu de Boost, puis touche next, je visualise les duty cycles pour tous les regimes sous forme d'un barre graphe qui reste malheureusement toujours constant (plat quoi) et qui n'a pas donc pas varié d'un poil. L'autoapprentissage ne s'est donc pas fait. Le Duty cycle indique toujours 20% et pas "***" qui témoigne d'un autoapprentissage réussi selon la doc.
Help !
Auriez vous une idée ?
J'ai l'impression que mode OFF ou mode A donnent la meme chose. Faudra réessayer demain...
- Peut-on passer d'un mode à l'autre moteur en route ?
- La pression d'ouverture de la wastegate en mode off, donc sans air venant du solenoide, est de combien pour vous ? Je croyais que c'était 0,7-0,8bar... alors pourquoi j'aurais 1 bar en mode OFF ? wastegate grippée c possible ?
Ca fait beaucoup de questions. J'attends vos réations avec impatience !!

Autre piste : le cablage pneumatique
- J'utilise la surpression qui vient du turbo pour rentrer dans l'orifice NO (Normaly Opened) de l'electrovanne et ressort par COM (COMMANDE j'imagine) pour piloter l'actuator (la Wastegate).
Cette wastegate a 2 orifices. J'ai relié le COM à l'orifice vertical de la wastegate, et mis un bouchons comme sur la doc apexi sur l'orifice qui est dans l'axe horizontal. C'est bien ça ?
J'ai bouché également lle solénoïde d'origine qui arrivait sur cet orifice. La doc est claire là dessus.
Voilà mon montage au cas où :
De la surpression turbo vers l'entrée NO du solénoide:
Image
de la sortie COM du solenoide vers la wastegate :
Image

Là ou j'ai pris l'info pression sur l'admission avec un Té.
Image

- pour le pontage des 2 durites du dessus indiqué dans la doc aussi, je ne l'ai pas fait sur conseil d'une autre doc lue sur le web. Voir photo ci-après. Est-ce nécessaire ou pas ? erreur de ma part ?
Image

- L'emplacement de mon solénoide à côté de la boite à air stock pour minimiser les longueurs des tuyaux :
Image

Help donc ... et merci pour vos idées/critiques !

_________________
-------------------------------------------
supra mk3 atmo BVA 87 française, swappée BVM
supra mk4 TT BV6 96 française
-------------------------------------------


Haut
 

 Sujet du message: Re: Reglage AVCR, mode OFF et pression max
Nouveau messagePosté: Sam 31 Aoû 2013 15:01 
Hors ligne
Ca toussotte !
Ca toussotte !
Avatar de l’utilisateur
 Site Internet  Profil

Inscription: Lun 27 Juil 2009 11:45
Messages: 268
Age: 43

Localisation: PAU (64) pyrénées atlantiques
vos attentes: Peaufiner tout ça.
Bonne nouvelle ce matin, ca marche finalement.

_________________
-------------------------------------------
supra mk3 atmo BVA 87 française, swappée BVM
supra mk4 TT BV6 96 française
-------------------------------------------


Dernière édition par supra64 le Dim 21 Déc 2014 22:34, édité 1 fois.

Haut
 

 Sujet du message: Re: Reglage AVCR, mode OFF et pression max
Nouveau messagePosté: Sam 31 Aoû 2013 17:13 
Hors ligne
Ca toussotte !
Ca toussotte !
Avatar de l’utilisateur
 Profil

Inscription: Mar 5 Juil 2011 15:42
Messages: 571
Age: 44

Localisation: 42
vos attentes: des jdm partout
Heureusement que je suis en atmo et presque full stock par ce que j'ai rien compris :oops: :leboulet: :lol:


Haut
 

Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujetRépondre au sujet  [ 3 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Design By Poker Bandits  
Traduction par: phpBB-fr.com
Portal by phpBB3 Portal © phpBB Türkiye